Hatena::Grouptwitter

ぐりもあのぐりもあ このページをアンテナに追加 RSSフィード

2013-01-23

[]亡きゲー 亡きゲー - ぐりもあのぐりもあ を含むブックマーク はてなブックマーク - 亡きゲー - ぐりもあのぐりもあ 亡きゲー - ぐりもあのぐりもあ のブックマークコメント

同人ゲームサークル『はいぺりよん』さんのMarionettes manipulate the marionette #define ディレクターズカット版を公式通販でげっと!

おくさんのブログ(http://okubswa.blog.fc2.com/blog-entry-19.html)で紹介されていて気になったのでポチりました。

今やってる収穫の十二月シリーズが終わったら始めますぅ!

と思いましたがプロローグだけ今夜はやりますw



[] Catalyst 12.10から13.1へ  Catalyst 12.10から13.1へ - ぐりもあのぐりもあ を含むブックマーク はてなブックマーク -  Catalyst 12.10から13.1へ - ぐりもあのぐりもあ  Catalyst 12.10から13.1へ - ぐりもあのぐりもあ のブックマークコメント

てなわけでドライバを最新にしました。

がががが・・・7970のDVIが死にました(爆

経過は以下のとおり

ドライバ更新するのに27インチモニター(2560×1440)にDVI接続(もとはTVにHDMI接続)

なんか表示が荒い(設定上は2560×1440)

HDMI接続にしてみるとまぁそこそこ(設定は1080p)

DVI接続に戻して最初のドライバ更新ポチる(一回目)

インストールの途中でBSOD・・・そして再起動無限ループ

電源OFFで構成を7970一枚にする

セーフモードで起動し、中途半端で終わってたのをDriver Sweeperでクリーン

再起動したら・・・モニターに何もう映らず、再起動無限ループ

電源OFFでDVIケーブルを抜いたところ、シングルリンクだったことが発覚ww

デュアルリンクに変えて起動し、ドライバインストール(二回目)

インストールが途中で終了し、画面が乱れる

電源OFFで先ほど抜いた7970に差し替えてHDMI接続で起動

Catalystは起動していたが停止と起動を無限ループ

セーフモードで立ち上げ直して再度Driver Sweeperでクリーン

再起動してドライバインストール(三回目)

無事にインストール完了!!

完了後にデュアルリンクでDVI接続にしてみたが何も映らず・・・

再度HDMI接続にしたら普通に映る

とりあえずBOINC回すw

ってな感じww

まぁディスプレイポート接続でも2560X1440にはなるんで、後ほどそっちに切り替える予定。

なんかいつもドライバ更新の時はなんかしらやらかしてる感が・・・






[]亡きゲー 亡きゲー - ぐりもあのぐりもあ を含むブックマーク はてなブックマーク - 亡きゲー - ぐりもあのぐりもあ 亡きゲー - ぐりもあのぐりもあ のブックマークコメント

同人ゲームサークル『はいぺりよん』さんのMarionettes manipulate the marionette #define ディレクターズカット版を公式通販でげっと!

おくさんのブログ(http://okubswa.blog.fc2.com/blog-entry-19.html)で紹介されていて気になったのでポチりました。

今やってる収穫の十二月シリーズが終わったら始めますぅ!



[] Catalyst 12.10から13.1へ  Catalyst 12.10から13.1へ - ぐりもあのぐりもあ を含むブックマーク はてなブックマーク -  Catalyst 12.10から13.1へ - ぐりもあのぐりもあ  Catalyst 12.10から13.1へ - ぐりもあのぐりもあ のブックマークコメント

てなわけでドライバを最新にしました。

がががが・・・7970のDVIが死にました(爆

経過は以下のとおり

ドライバ更新するのに27インチモニター(2560×1440)にDVI接続(もとはTVにHDMI接続)

なんか表示が荒い(設定上は2560×1440)

HDMI接続にしてみるとまぁそこそこ(設定は1080p)

DVI接続に戻して最初のドライバ更新ポチる(一回目)

インストールの途中でBSOD・・・そして再起動無限ループ

電源OFFで構成を7970一枚にする

セーフモードで起動し、中途半端で終わってたのをDriver Sweeperでクリーン

再起動したら・・・モニターに何もう映らず、再起動無限ループ

電源OFFでDVIケーブルを抜いたところ、シングルリンクだったことが発覚ww

デュアルリンクに変えて起動し、ドライバインストール(二回目)

インストールが途中で終了し、画面が乱れる

電源OFFで先ほど抜いた7970に差し替えてHDMI接続で起動

Catalystは起動していたが停止と起動を無限ループ

セーフモードで立ち上げ直して再度Driver Sweeperでクリーン

再起動してドライバインストール(三回目)

無事にインストール完了!!

完了後にデュアルリンクでDVI接続にしてみたが何も映らず・・・

再度HDMI接続にしたら普通に映る

とりあえずBOINC回すw

ってな感じww

まぁディスプレイポート接続でも2560X1440にはなるんで、後ほどそっちに切り替える予定。

なんかいつもドライバ更新の時はなんかしらやらかしてる感が・・・